O&O DiskImage 3 Pro

Dieses Thema im Forum "Sicherheit" wurde erstellt von icehouse, 8 Juli 2008.

  1. icehouse

    icehouse Board-Polizei Mitarbeiter

    Hallo hat schon einer von Euch das OO DiskImage 3 getestet?

    Ich nutze im Moment noch Symantec Norton Ghost, aber in den letzten beiden Tagen hatte ich schon 2 BSOD, unmittelbar nachdem Ghost angefangen hat ein Backup erstellen zu wollen, laut Logdatei.

    Da ich sowieso mal neuem eine Chance geben wollte, mit OO Defrag und DriveLED gut gefahren bin, würde mich das neue DiskImage mal interessieren.
  2. spritdealer

    spritdealer Active Member

    Welche Ghost-Version benutzt du denn und hast du das Image im laufenden Betrieb erstellt oder durch Booten von einem Datenträger? Ich setze Ghost 12 ein und erstelle meine Images im laufenden Betrieb. Keinerlei Probleme. Das O&O-Tool kenne ich nicht aber vielleicht kann man dir ja bei deinem Ghost-Problem helfen
  3. icehouse

    icehouse Board-Polizei Mitarbeiter

    Ich hatte lange Zeit die 12 drauf und vorigen Monat auf die 14 umgestellt. Auch erst deinstalliert und die 14 neu installiert. Es lief ja bis vorgestern auch ohne Probleme. Das Image erstelle ich aus dem Windows heraus. Es sichert auch ca. 2GB und dann Absturz. Vorhin hat er es wieder gemacht. Wenn ich mittels CD sichere, dann gibt es keine Probleme.
    Was mich auch nervt, das neue Dateiformat. Die 12 sicherte noch als *.gho, bzw. *.001 *.002 usw., die 14 sichert als *.v2i, bzw. *s01.v2i *s02.v2i usw.
    Mit dem ghost-Explorer mal eben eine Datei extrahieren ist da nicht. Alles zu umständlich.

    Vielleicht deinstalliere ich die 14 mal wieder und mache die 12 nochmal drauf. Morgen aber erst.
  4. spritdealer

    spritdealer Active Member

    Ähem meine 12er legt auch V2I-Dateien an, keine GHO-Dateien. Und mit dem Explorer eine Datei zurücksichern ist auch easy. Die 14er kenne ich gar nicht, wusste nicht mal das es sie gibt :D Da es bis gestern lief, liegt es ja eher nicht an Ghost. Ist vielleicht irgendwas offen das sich mit Ghost nicht so verträgt? Ich würde das versuchen:

    1. Versuch es doch mal wieder mit der 12er (falls du sie noch hast) bevor du dich nach was anderem umschaust.
    2. Du sicherst immer per Datenträger
    3. Du deinstallierst es, und machst es neu drauf
  5. icehouse

    icehouse Board-Polizei Mitarbeiter


    Zu 1.) ja, die habe ich noch
    Zu 2.) müsste dann ja immer neu booten, zu umständlich
    Zu 3.) du glaubst gar nicht wie oft das heute schon de- und neuinstalliert worden ist, dazwischen auch mal OO Defrag laufen lassen
  6. spritdealer

    spritdealer Active Member

    Hmm ist das so ein Problem den PC neu zu booten? Aber ok das ist ja auch nur eine Krücke, das Problem selbst sollte natürlich gefunden werden. Was läuft denn noch, wenn das passiert, im Hintergrund und passiert es auch, wenn nichts im Hintergrund läuft? Ich schließe grundsätzlich alle Programme bevor ich ein Image erstelle. Das geht a) schneller und b) umgehe ich damit diverse Ursachen, an denen eine Image-Erstellung scheitern könnte
  7. icehouse

    icehouse Board-Polizei Mitarbeiter

    Habe heute morgen die 12 wieder installiert und es scheint wieder zu funktionieren.
    Es geht mir nicht unbedingt um das neu booten, sondern vielmehr, das da auch Benutzereingaben gefordert sind. Ich möchte aber mein Backup gerne automatisiert laufen lassen.
    Im Hintergrund laufen die Programme, die sonst auch laufen, als da wären Virenscanner, AVM-WLAN-Tool, Razer-Tastatur-Tool, WinPatrol, Yahoo-Widget, Rainlendar und NetMeter.
    Was das schneller laufen angeht, so sollte mir das egal sein, da er eh Nachts sichert, wenn ich nicht dran arbeite.

    Ich werde es erstmal beobachten, bisher scheint es ja zu tun.

    Aber nun zur Ursprungsfrage, hat den OO DiskImage schon mal jemand benutzt und kann mir dazu etwas sagen?

Diese Seite empfehlen