Problem cannot_find_string beim booten samt Grafikfehler

Dieses Thema im Forum "Hardware" wurde erstellt von And-E, 5 Mai 2010.

  1. And-E

    And-E Xler

    Das Problem hört sich jetzt seltsam an und ich werde selber nicht schlau daraus. Und vielleicht gibts ja auch keinen Zusammenhang zwischen den beiden Problemen, aber ich fange am besten mal vorne an:

    Vor 3 Tagen entschloss sich mein Benq-Notebook R55.G38 plötzlich nur noch mit 16 Farben (vielleicht auch 32, habs nicht gezählt) zu starten. Gewundert habe ich mich schon, als schon beim einschalten, also wenn das BIOS bootet, die Schrift ungewöhnlich dünn war. Dann kam Grub anstatt in Schwarz/Weiß in Schwarz/Türkis. Erster Gedanke: Grafikkarte. Auch bei XP war es dann nicht besser, wenige Farben und dazu ein flimmern. Also gut, Neustart. Keine Änderung. Leicht gegen geklopft, keine Änderung. Notebook auf und zu gemacht (kann ja ein Wackler am Display sein), auch nichts geändert. Aufschrauben, nachschauen, aber auch hier war nichts zu erkennen. Zugemacht, angemacht: Grafik normal ... ??? Na gut, vielleicht nur ein Wackelkontakt oder eine Misslaune der GraKa.
    Ein Tag später, wie solls anders sein, der gleiche Fehler. Dieses mal habe ich direkt aufgeschraubt, hier und da mal etwas gedrückt und geklopft, neue Wärmeleitpaste auf die GraKa, zugemacht, alles wieder okay. Schon komisch. Allerdings ist mir hier schon aufgefallen, dass die Meldung CANNOT_FIND_STRING beim Hochfahren unten links auf der ersten Seite (unter der Anzeige der Festplatten und des Speichers) erschien. Allerdings nur, als der Grafikkartenfehler auftrat. Als das Notebook wieder normal startete, war die Anzeige weg. Komisch, aber mal beobachten.
    Nächster Tag, ratet mal ... falsch! Erstmal kein Fehler ;) Freude, die Wärmeleitpaste war es. Doch zu früh gefreut, nachdem ich den VGA-Stecker des TFTs gezogen hatte, BAM, wieder der Fehler. Jetzt ist mir klar geworden, dass ich jedes mal, bevor der Fehler kam, ich den VGA-Stecker angeschlossen hatte und ihn kurz vor dem Fehler gezogen habe. Vielleicht ist hier der Zusammenhang. Stecker wieder rein und etwas gewackelt. Und das Bild flimmerte und war für den Bruchteil einer Sekunde wieder normal. Zufall?

    Seltsam ist, dass das Bild am externen Monitor (Samsung 226BW) keinen Fehler aufweist, während zur gleichen Zeit (Dualview) das Display des Notebooks die Fehler hat.

    Ich tappe grade ziemlich im Dunklen. Denn zum einen kommt diese Fehlermeldung beim starten (nur wenn der Grafikkartenfehler auftritt), zum anderen reagiert das Bild, wenn ich am Stecker wackel. Das kann ja nicht wirklich im Zusammenhang stehen. Das Notebook ist knapp 3 Jahre alt, also noch nicht über den Zenit der Zeit. Daher will ich da nicht so schnell aufgeben.

    Hat jemand eine Ahnung, woran es liegen könnte? Springe zwischen Fehler im BIOS (wegen der besagten Meldung), defekter GraKa (wobei es komisch ist, dass der externe Monitor funktioniert und der Fehler auch nicht ständig auftaucht) und Wackelkontakt (wobei hier dann die BIOS-Meldung seltsam ist) hin und her. Dummerweise kann man die GraKa ja nicht tauschen, sonst wäre das wahrscheinlich eine Möglichkeit. Vielleicht hat ja hier jemand eine Idee.
  2. icehouse

    icehouse Board-Polizei Mitarbeiter

    AW: cannot_find_string beim booten samt Grafikfehler

    DIe Grafikkarte würde ich ausschliessen, da ja im DualView auf dem externen Monitor die Grafik richtig dargestellt wird. Der Fehler wird wohl an der Leitung zum Display zu suchen sein. Kabelbruch, Wackelkontakt, Lötstelle gebrochen...
  3. And-E

    And-E Xler

    AW: cannot_find_string beim booten samt Grafikfehler

    Habe auch schon versucht die ganze Verkleidung abzunehmen. Aber das erwies sich als nahezu unmöglich. Nach zwei Dutzend Schrauben und einigen Klemmen, hakte es noch am Scharnier links und rechts und unter dem "N" (also unter der Tastatur). Schrauben sehe ich keine mehr, aber kräftig ziehen will ich auch nicht. Plastik bricht da zu schnell.
    Aber wie ist dann die Meldung vom BIOS zu verstehen?
  4. And-E

    And-E Xler

    AW: cannot_find_string beim booten samt Grafikfehler

    Okay, ich revidiere meine Aussage von vorhin. Muss wohl blind gewesen sein. Also: Die Meldung CANNOT_FIND_STRING erscheint auch, wenn das Display alles richtig anzeigt. Zudem hats auch nichts mit dem VGA-Stecker des Monitors zu tun. Gerade als ich das Notebook angemacht habe, war alles wieder normal. Dann, ohne dass ich irgendetwas gemacht habe, außer ausversehen gegen den Schreibtisch zu stoßen, flimmerte das Bild und kurz darauf kam wieder der Grafikfehler. Habe dann mal am Netzwerkkabel gewackelt (Anschluss genau neben VGA) und siehe da, das Bild flimmerte kurz. Allerdings wurde es nicht besser. Aber irgend wo in diesem Eck muss es wohl liegen. Seltdam ist, dass selbst stärkeres klopfen nichts bringt. Dachte ein Wackelkontakt wurde sich dabei wenigstens bemerkbar machen.
  5. And-E

    And-E Xler

    AW: cannot_find_string beim booten samt Grafikfehler

    Verstehe die Welt nicht mehr. Habe jetzt wieder aufgeschraubt, Lüfter und Kühlleiter raus und eine kleine schwarze Klebefolie angehoben. Konnt nichts erkennen, also Folie wieder drauf. Den Prozessor kann man im übrigen auswechseln (wusste ich nicht), mal kurz gelößt angeschaut und wieder drauf. Kurz Notebook angemacht und es läuft. Schnell noch Wärmeleitpaste auf den Prozessor und Kühlleiter und Lüfter wieder drauf. Jetzt läufts. Mal sehen wie lange. Irgendwo muss da was falsch laufen.
  6. And-E

    And-E Xler

    AW: cannot_find_string beim booten samt Grafikfehler

    So, der Fehler war (seltsamerweise) 2 Tage verschwunden und tauchte heute morgen urplötzlich wieder auf. Hab das Notebook nicht mal berührt. Ziemlich gereizt habe ich dann das Ding nochmal aufgeschraubt und habe alles, was einen stecker hat oder sonstwie rauszunehmen war ausgebaut. Habe sogar meinen alten Arbeitsspeicher wieder eingesetzt. Aber keine Änderung. Also wieder alles rein und dann den Prozessor einmal raus (Kann man ja komischerweise rausnehmen, dachte immer die seien in Notebooks fest drin). Aber was soll ich jetzt mit dem Ding? Sauber machen ist ja etwas schlecht und würde ja auch keinen Sinn machen, ist ja nicht dreckig. Also auch wieder rein und siehe da, das Flimmern ist weg. Mal sehen ob es jetzt am Prozessor lag. Kann mir das nicht erklären, aber wenns denn so sein soll und das Bild jetzt nicht mehr flimmert, solls mir Recht sein. Abwarten und Tee trinken. Wenns jetzt nochmal kommt, gehts mal zum Fachgeschäft, vielleicht können die was machen. Ist mir zu schade um es bei ebay als defekt zu verkaufen.
  7. And-E

    And-E Xler

    AW: cannot_find_string beim booten samt Grafikfehler

    So,jetzt bin ich aus dem Urlaub zurück und ich muss sagen: War das schön, sich keine Gedanken über PCs und Notebooks machen zu müssen. Aber diese schöne Zeit ist vorbei und das Problem Grafikkarte/Display liegt wieder vor mir.

    Die Lösungsideen:

    1) Ein neues Notebook kaufen und das alte auseinandernehmen und in einzelteilen (oder vielleicht doch komplett?) verscheuern.

    2) Es gibt bei uns einen Notebook-Reperaturservice. Der Kostenvoranschlag kostet 50 Euro, wird bei Beauftragung aber verrechnet. Jetzt sagte man mir (zwei Läden unabhängig voneinander!), dass man bei einem Hardwarefehler wenn es die GraKa oder das Mainboard betrifft, schnell bei 180-220 Euro ist.

    Die Frage ist nun, soll ich eine Reperatur wagen oder besser auf Nummer Sicher gehen und ein Neues kaufen? Das Gerät ist 3 Jahre alt, irgendwann wird sicherlich das nächste Problem kommen.

    Und da bin ich schon bei der ersten Frage an euch:

    Wieviel meint ihr, ist mein Notebook noch wert:

    Benq R55.G38
    Prozessor: T5500, 1.66 GHz
    RAM: 2048 (2x1024) MB (max. 2048 MB)
    GraKa: NVidia 7400Go, 256 MB
    Auflösung: 1280x800
    Display: 15,4" Glänzend
    Festplatte: ohne Festplatte (würde ich dann für mich als externe in ein Gehäuse machen)
    OS: WinXP Home
    Akku: Hält noch ca. 1,5-1,75 Stunden bei normalem Gebrauch. Linux sagt knapp 80% Restkapazität, wenn ich mich richtig erinnere.

    Link: http://www.testberichte.de/test/produkt_tests_benq_joybook_r55_g38_p95406.html

    Leichte Gebrauchsspuren, kleine Kratzer auf dem Displaydeckel und ein Stück Plastik ist am Schanier abgebrochen, was die Funtionstüchtigkeit aber nicht beinträchtigt.

    Oder wäre es besser RAM, Prozessor undRest einzeln zu verkaufen?

    Frage zwei: Kaufberatung, dafür mache ich einen neuen Thread auf.
  8. And-E

    And-E Xler

    AW: cannot_find_string beim booten samt Grafikfehler

    Der Fehler hat wieder zugeschlagen. Und ich vermute inzwischen stark, dass es am Display liegt. Von daher werde ich jetzt mal bei ebay schauen, ob es dort demnächst günstig ein entsprechendes Display oder gar ein Notebook der gleichen Serie (R55) von Benq gibt. Kann ja ruhig defekt sein, solange das Display funktioniert. Oder hat einer von euch zufälig ein defektes Benq R55 zu hause rumliegen, welches er/sie nicht mehr braucht? Wäre klasse ;)
  9. Ravenheart

    Ravenheart Discordianer

    AW: cannot_find_string beim booten samt Grafikfehler

    Dachte du wolltest dir ein neues Notebook gönnen?
  10. And-E

    And-E Xler

    AW: cannot_find_string beim booten samt Grafikfehler

    Ja, war auch angedacht. Aber wieso Geld rausschmeißen, wenn man für 50-80 Euro den alten (der ja noch ansonsten hervorragend funktioniert) reparieren kann? Das Geld will ich mir sparen vorerst. So flüssig bin ich auch nicht. :(
Ähnliche Themen: cannot_find_string booten
Forum Titel Datum
Tutorials Linux Mint persistent von USB Stick booten 14 Juni 2008

Diese Seite empfehlen